MATLAB Answers

'vsim' requires HDL Verifier.

3 views (last 30 days)
Noe Giovanni Alba Suarez
Noe Giovanni Alba Suarez on 24 Apr 2020
I have been trying to use modelsim with matlab but I have the next problem:
>>vsim
'vsim' requires HDL Verifier.
anybody knows how I can solve it?

  0 Comments

Sign in to comment.

Answers (2)

Kiran Kintali
Kiran Kintali on 25 Apr 2020
Are you just trying to launch Qeustasim from within MATLAB?
You should try this command in MATLAB to launch the executable from System path.
>> !vsim -gui
>> !vsim -do file.do

  0 Comments

Sign in to comment.


Bharath Venkataraman
Bharath Venkataraman on 6 May 2020
If you are trying to co-simulate MATLAB code and HDL code in ModelSim, you will need the HDL Verifier product to do so.

  0 Comments

Sign in to comment.

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!