Product Requirements & Platform Availability for Instrument Control Toolbox

Supported Platforms

Mac, Windows, Linux

Product Requirements

  • Requires MATLAB
  • For VISA and GPIB support, availability and installation of third-party platform-specific GPIB and VISA libraries are required

Eligible for Use with MATLAB Compiler and Simulink Compiler

Yes

Eligible for Use with Parallel Computing Toolbox and MATLAB Parallel Server

Yes

Introduced before R2006a

View requirements for another product: