MATLAB Answers

Why do I see Your device isn't compatible with this version error on Google Play Store while trying to download MATLAB Mobile?

3 views (last 30 days)
Hello,
I would like to ask if Samsung S4, model GT I9505, supports MATLAB mobile.
On Google Play Store it says: "your device isn't compatible with this version".
I've found on the net that this could be a Play Store bug.
It just seemed strange to me that this device can't handle the app.
So I was wondering if the problem is my phone or there could be something else that may cause this error.

Accepted Answer

MathWorks Support Team
MathWorks Support Team on 20 Nov 2017
One possible reason for this error would be an old Android OS.
MATLAB mobile requires Android 5.1 and up. 
By default, Samsung S4 comes with Android 4.3.
Please upgrade your Android version to 5.1 or above.
I believe this will resolve your problem.

  0 Comments

Sign in to comment.

More Answers (0)

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!